CVE-2021-36277
High
Description
Dell Command | Update, Dell Update, and Alienware Update versions before 4.3 contains an Improper Verification of Cryptographic Signature Vulnerability. A local authenticated malicious user may exploit this vulnerability by executing arbitrary code on the system.
SeverityHigh
CVSS7.8
Exploit probability—
ProductDell Alienware Command Center Application
PublishedAug 9, 2021
First seenAug 9, 2021
Weakness typeCWE-347CWE-347
How to fix
Update
- dell alienware_command_center_application5.4.35.0 or later
- dell command_\|_update4.3.0 or later
- dell update\/alienware_update4.3.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| dell alienware_command_center_application | v < 5.4.35.0 | 5.4.35.0 |
| dell command_\|_update | v < 4.3.0 | 4.3.0 |
| dell update\/alienware_update | v < 4.3.0 | 4.3.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.