CVE-2021-37627

High

Description

Contao is an open source CMS that allows creation of websites and scalable web applications. In affected versions it is possible to gain privileged rights in the Contao back end. Installations are only affected if they have untrusted back end users who have access to the form generator. All users are advised to update to Contao 4.4.56, 4.9.18 or 4.11.7. As a workaround users may disable the form generator or disable the login for untrusted back end users.

SeverityHigh
CVSS8.0
Exploit probability—
ProductContao
PublishedAug 11, 2021
First seenAug 11, 2021

How to fix

Update
  • contao contao4.4.56, 4.9.18, 4.11.7 or later
  • contao/core-bundle4.4.56, 4.9.18, 4.11.7 or later
  • contao/contao4.4.56, 4.9.18, 4.11.7 or later

Affected products

ProductAffected versionsFixed in
contao contao4.4.0 ≤ v < 4.4.56, 4.9.0 ≤ v < 4.9.18, 4.11.0 ≤ v < 4.11.7, 4.0.0, 4.1.0, 4.2.0, 4.3.0, 4.5.0, 4.6.0, 4.7.0, 4.8.0, 4.10.04.4.56, 4.9.18, 4.11.7
contao/core-bundlePackagist4.0.0 ≤ v < 4.4.56, 4.5.0 ≤ v < 4.9.18, 4.10.0 ≤ v < 4.11.74.4.56, 4.9.18, 4.11.7
contao/contaoPackagist4.0.0 ≤ v < 4.4.56, 4.5.0 ≤ v < 4.9.18, 4.10.0 ≤ v < 4.11.74.4.56, 4.9.18, 4.11.7

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.