CVE-2021-38345
Description
The Brizy Page Builder plugin <= 2.3.11 for WordPress used an incorrect authorization check that allowed any logged-in user accessing any endpoint in the wp-admin directory to modify the content of any existing post or page created with the Brizy editor. An identical issue was found by another researcher in Brizy <= 1.0.125 and fixed in version 1.0.126, but the vulnerability was reintroduced in version 1.0.127.
How to fix
- brizy brizy-page_builder1.0.1.126 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| brizy brizy-page_builder | v < 1.0.1.126, 1.0.127 ≤ v ≤ 2.3.11 | 1.0.1.126 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.