CVE-2021-39200

Medium

Description

WordPress is a free and open-source content management system written in PHP and paired with a MySQL or MariaDB database. In affected versions output data of the function wp_die() can be leaked under certain conditions, which can include data like nonces. It can then be used to perform actions on your behalf. This has been patched in WordPress 5.8.1, along with any older affected versions via minor releases. It's strongly recommended that you keep auto-updates enabled to receive the fix.

SeverityMedium
CVSS5.3
Exploit probability—
ProductWordpress
PublishedSep 9, 2021
First seenSep 9, 2021

How to fix

Update
  • wordpress wordpress5.8.1 or later

Affected products

ProductAffected versionsFixed in
wordpress wordpress5.2 ≤ v < 5.8.15.8.1
debian debian_linux10.0, 11.0—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.