CVE-2021-39205

Medium

Description

Jitsi Meet is an open source video conferencing application. Versions prior to 2.0.6173 are vulnerable to client-side cross-site scripting via injecting properties into JSON objects that were not properly escaped. There are no known incidents related to this vulnerability being exploited in the wild. This issue is fixed in Jitsi Meet version 2.0.6173. There are no known workarounds aside from upgrading.

SeverityMedium
CVSS6.8
Exploit probability—
Product8x8 Jitsi Meet
PublishedSep 15, 2021
First seenSep 15, 2021

How to fix

Update
  • 8x8 jitsi_meet2.0.6173 or later

Affected products

ProductAffected versionsFixed in
8x8 jitsi_meetv < 2.0.61732.0.6173

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.