CVE-2021-41830
High
Description
It is possible for an attacker to manipulate signed documents and macros to appear to come from a trusted source. All versions of Apache OpenOffice up to 4.1.10 are affected. Users are advised to update to version 4.1.11. See CVE-2021-25633 for the LibreOffice advisory.
SeverityHigh
CVSS7.5
Exploit probability72. percentile1.4%
Product
Apache Openoffice
PublishedOct 11, 2021
First seenOct 11, 2021
Weakness typeCWE-347CWE-347
How to fix
Update
- apache openoffice4.1.11 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache openoffice | v < 4.1.11 | 4.1.11 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.