CVE-2021-4244

Low

Description

A vulnerability classified as problematic has been found in yikes-inc-easy-mailchimp-extender Plugin up to 6.8.5. This affects an unknown part of the file admin/partials/ajax/add_field_to_form.php. The manipulation of the argument field_name/merge_tag/field_type/list_id leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 6.8.6 is able to address this issue. The name of the patch is 3662c6593aa1bb4286781214891d26de2e947695. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-215307.

SeverityLow
CVSS2.6
Exploit probability—
ProductYikesplugins Easy Forms For Mailchimp
PublishedDec 12, 2022
First seenDec 12, 2022
Weakness typeCWE-707CWE-707

How to fix

Update
  • yikesplugins easy_forms_for_mailchimp6.8.6 or later
  • yikesinc/yikes-inc-easy-mailchimp-extender6.8.6 or later

Affected products

ProductAffected versionsFixed in
yikesplugins easy_forms_for_mailchimpv < 6.8.66.8.6
yikesinc/yikes-inc-easy-mailchimp-extenderPackagistv < 6.8.66.8.6

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.