CVE-2021-43008
High
Description
Improper Access Control in Adminer versions 1.12.0 to 4.6.2 (fixed in version 4.6.3) allows an attacker to achieve Arbitrary File Read on the remote server by requesting the Adminer to connect to a remote MySQL database.
SeverityHigh
CVSS7.5
Exploit probability—
Product
Adminer
PublishedApr 5, 2022
First seenApr 5, 2022
How to fix
Update
- vrana/adminer4.6.3 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| adminer adminer | 1.12.0 ≤ v ≤ 4.6.2 | — |
| debian debian_linux | 9.0 | — |
| vrana/adminerPackagist | 1.12.0 ≤ v < 4.6.3 | 4.6.3 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.