CVE-2021-4301

Medium

Description

A vulnerability was found in slackero phpwcms up to 1.9.26 and classified as critical. Affected by this issue is some unknown functionality. The manipulation of the argument $phpwcms['db_prepend'] leads to sql injection. The attack may be launched remotely. Upgrading to version 1.9.27 is able to address this issue. The patch is identified as 77dafb6a8cc1015f0777daeb5792f43beef77a9d. It is recommended to upgrade the affected component. VDB-217418 is the identifier assigned to this vulnerability.

SeverityMedium
CVSS6.3
Exploit probability—
ProductPhpwcms
PublishedJan 7, 2023
First seenJan 7, 2023
Weakness typeCWE-89SQL injection

How to fix

Affected products

ProductAffected versionsFixed in
phpwcms phpwcmsv < 1.9.271.9.27

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2021-4301 · Phpwcms · Dark Radar