CVE-2021-4302

Low

Description

A vulnerability was found in slackero phpwcms up to 1.9.26. It has been classified as problematic. This affects an unknown part of the component SVG File Handler. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.9.27 is able to address this issue. The patch is named b39db9c7ad3800f319195ff0e26a0981395b1c54. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-217419.

SeverityLow
CVSS3.5
Exploit probability—
ProductPhpwcms
PublishedJan 4, 2023
First seenJan 4, 2023

How to fix

Affected products

ProductAffected versionsFixed in
phpwcms phpwcmsv < 1.9.271.9.27

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2021-4302 · Phpwcms · Dark Radar