CVE-2021-43778
Critical
Description
Barcode is a GLPI plugin for printing barcodes and QR codes. GLPI instances version 2.x prior to version 2.6.1 with the barcode plugin installed are vulnerable to a path traversal vulnerability. This issue was patched in version 2.6.1. As a workaround, delete the `front/send.php` file.
SeverityCritical
CVSS9.1
Exploit probability—
ProductGlpi-project Barcode
PublishedNov 24, 2021
First seenNov 24, 2021
Weakness typeCWE-22Path traversal
How to fix
Update
- glpi-project barcode2.6.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| glpi-project barcode | 2.0 ≤ v < 2.6.1 | 2.6.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.