CVE-2021-4445

Medium

Description

The Premium Addons for Elementor plugin for WordPress is vulnerable to Arbitrary Option Updates in versions up to, and including, 4.5.1. This is due to missing capability and nonce checks in the pa_dismiss_admin_notice AJAX action. This makes it possible for authenticated subscriber+ attackers to change arbitrary options with a restricted value of 1 on vulnerable WordPress sites.

SeverityMedium
CVSS6.5
Exploit probability—
ProductLeap13 Premium Addons For Elementor
PublishedOct 16, 2024
First seenOct 16, 2024

How to fix

Update
  • leap13 premium_addons_for_elementor4.5.2 or later

Affected products

ProductAffected versionsFixed in
leap13 premium_addons_for_elementorv < 4.5.24.5.2

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.