CVE-2021-45379
High
Description
Glewlwyd 2.0.0, fixed in 2.6.1 is affected by an incorrect access control vulnerability. One user can attempt to log in as another user without its password.
SeverityHigh
CVSS8.8
Exploit probability64. percentile1%
ProductGlewlwyd
PublishedDec 30, 2021
First seenDec 30, 2021
How to fix
Update
- glewlwyd_project glewlwyd2.6.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| glewlwyd_project glewlwyd | 2.0.0 ≤ v < 2.6.1 | 2.6.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.