CVE-2022-0677

High

Description

Improper Handling of Length Parameter Inconsistency vulnerability in the Update Server component of Bitdefender Endpoint Security Tools (in relay role), GravityZone (in Update Server role) allows an attacker to cause a Denial-of-Service. This issue affects: Bitdefender Update Server versions prior to 3.4.0.276. Bitdefender GravityZone versions prior to 26.4-1. Bitdefender Endpoint Security Tools for Linux versions prior to 6.2.21.171. Bitdefender Endpoint Security Tools for Windows versions prior to 7.4.1.111.

SeverityHigh
CVSS7.5
Exploit probability—
ProductBitdefender Endpoint Security Tools
PublishedApr 7, 2022
First seenApr 7, 2022
Weakness typeCWE-130CWE-130

How to fix

Update
  • bitdefender endpoint_security_tools6.2.21.171, 7.4.1.111 or later
  • bitdefender gravityzone26.4-1 or later
  • bitdefender update_server3.4.0.276 or later

Affected products

ProductAffected versionsFixed in
bitdefender endpoint_security_toolsv < 6.2.21.171, v < 7.4.1.1116.2.21.171, 7.4.1.111
bitdefender gravityzonev < 26.4-126.4-1
bitdefender update_serverv < 3.4.0.2763.4.0.276

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.