CVE-2022-21663

Medium

Description

WordPress is a free and open-source content management system written in PHP and paired with a MariaDB database. On a multisite, users with Super Admin role can bypass explicit/additional hardening under certain conditions through object injection. This has been patched in WordPress version 5.8.3. Older affected versions are also fixed via security release, that go back till 3.7.37. We strongly recommend that you keep auto-updates enabled. There are no known workarounds for this issue.

SeverityMedium
CVSS6.6
Exploit probability—
ProductWordpress
PublishedJan 6, 2022
First seenJan 6, 2022
Weakness typeCWE-74Injection

How to fix

Affected products

ProductAffected versionsFixed in
wordpress wordpressv < 5.8.35.8.3
debian debian_linux9.0, 10.0, 11.0—
fedoraproject fedora34, 35—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.