CVE-2022-23702

Medium

Description

A potential security vulnerability has been identified in HPE Superdome Flex and Superdome Flex 280 Servers. The vulnerability could be locally exploited to allow an user with Administrator access to escalate their privilege. The vulnerability is resolved in the latest firmware update. HPE Superdome Flex Server Version 3.50.58 or later, HPE Superdome Flex 280 Server Version 1.20.204 or later.

SeverityMedium
CVSS6.7
Exploit probability—
ProductHpe Superdome Flex Server Firmware
PublishedApr 12, 2022
First seenApr 12, 2022

How to fix

Update
  • hpe superdome_flex_server_firmware3.50.58 or later
  • hpe superdome_flex_280_server_firmware1.20.204 or later

Affected products

ProductAffected versionsFixed in
hpe superdome_flex_server_firmwarev < 3.50.583.50.58
hpe superdome_flex_280_server_firmwarev < 1.20.2041.20.204

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2022-23702 · Hpe Superdome Flex Server Firmware · Dark Radar