CVE-2022-23704
High
Description
A potential security vulnerability has been identified in Integrated Lights-Out 4 (iLO 4). The vulnerability could allow remote Denial of Service. The vulnerability is resolved in Integrated Lights-Out 4 (iLO 4) 2.80 and later.
SeverityHigh
CVSS7.5
Exploit probability—
ProductHp Integrated Lights-out
PublishedMay 9, 2022
First seenMay 9, 2022
How to fix
Update
- hp integrated_lights-out_42.80 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| hp integrated_lights-out_4 | v < 2.80 | 2.80 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.