CVE-2022-24865
Medium
Description
HumHub is an Open Source Enterprise Social Network. In affected versions users who are forced to change their password by an administrator may retrieve other users' data. This issue has been resolved by commit `eb83de20`. It is recommended that the HumHub is upgraded to 1.11.0, 1.10.4 or 1.9.4. There are no known workarounds for this issue.
SeverityMedium
CVSS6.5
Exploit probability69. percentile1.2%
Product
Humhub
PublishedApr 20, 2022
First seenApr 20, 2022
Weakness typeCWE-200Sensitive information exposure
How to fix
Update
- humhub humhub1.9.4, 1.10.4 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| humhub humhub | v < 1.9.4, 1.10.0 ≤ v < 1.10.4 | 1.9.4, 1.10.4 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.