CVE-2022-24947

High

Description

Apache JSPWiki user preferences form is vulnerable to CSRF attacks, which can lead to account takeover. Apache JSPWiki users should upgrade to 2.11.2 or later.

SeverityHigh
CVSS8.8
Exploit probability—
ProductApache Jspwiki
PublishedFeb 25, 2022
First seenFeb 25, 2022

How to fix

Update
  • apache jspwiki2.11.2 or later
  • org.apache.jspwiki:jspwiki-main2.11.2 or later

Affected products

ProductAffected versionsFixed in
apache jspwikiv < 2.11.22.11.2
org.apache.jspwiki:jspwiki-mainMavenv < 2.11.22.11.2

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.