CVE-2022-27893
Medium
Description
The Foundry Magritte plugin osisoft-pi-web-connector versions 0.15.0 - 0.43.0 was found to be logging in a manner that captured authentication requests. This vulnerability is resolved in osisoft-pi-web-connector version 0.44.0.
SeverityMedium
CVSS4.2
Exploit probability—
ProductOsisoft-pi-web-connector
PublishedNov 4, 2022
First seenNov 4, 2022
Weakness typeCWE-532CWE-532
How to fix
Update
- osisoft-pi-web-connector_project osisoft-pi-web-connector0.44.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| osisoft-pi-web-connector_project osisoft-pi-web-connector | 0.15.0 ≤ v < 0.44.0 | 0.44.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.