CVE-2022-27894
Medium
Description
The Foundry Blobster service was found to have a cross-site scripting (XSS) vulnerability that could have allowed an attacker with access to Foundry to launch attacks against other users. This vulnerability is resolved in Blobster 3.228.0.
SeverityMedium
CVSS4.8
Exploit probability—
ProductPalantir Foundry Blobster
PublishedNov 4, 2022
First seenNov 4, 2022
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- palantir foundry_blobster3.227.0 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| palantir foundry_blobster | 3.207.0 ≤ v < 3.227.0 | 3.227.0 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.