CVE-2022-35932
Description
Nextcloud Talk is a video and audio conferencing app for Nextcloud. Prior to versions 12.2.7, 13.0.7, and 14.0.3, password protected conversations are susceptible to brute force attacks if the attacker has the link/conversation token. It is recommended that the Nextcloud Talk application is upgraded to 12.2.7, 13.0.7 or 14.0.3. There are currently no known workarounds available apart from not having password protected conversations.
How to fix
- nextcloud talk12.2.7, 13.0.7, 14.0.3 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| nextcloud talk | v < 12.2.7, 13.0.0 ≤ v < 13.0.7, 14.0.0 ≤ v < 14.0.3 | 12.2.7, 13.0.7, 14.0.3 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.