CVE-2022-38369
High
Description
Apache IoTDB version 0.13.0 is vulnerable by session id attack. Users should upgrade to version 0.13.1 which addresses this issue.
SeverityHigh
CVSS8.8
Exploit probability71. percentile1.3%
Product
Apache Iotdb
PublishedSep 5, 2022
First seenSep 5, 2022
How to fix
Update
- org.apache.iotdb:iotdb-server0.13.1 or later
- apache-iotdb0.13.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache iotdb | 0.13.0 | — |
| org.apache.iotdb:iotdb-serverMaven | v < 0.13.1 | 0.13.1 |
| apache-iotdbPyPI | v < 0.13.1 | 0.13.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.