CVE-2022-3845

Low

Description

A vulnerability has been found in phpipam and classified as problematic. Affected by this vulnerability is an unknown functionality of the file app/admin/import-export/import-load-data.php of the component Import Preview Handler. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.5.0 is able to address this issue. The name of the patch is 22c797c3583001211fe7d31bccd3f1d4aeeb3bbc. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-212863.

SeverityLow
CVSS2.4
Exploit probability—
ProductPhpipam
PublishedNov 2, 2022
First seenNov 2, 2022
Weakness typeCWE-707CWE-707

How to fix

Update
  • phpipam phpipam1.5.0 or later

Affected products

ProductAffected versionsFixed in
phpipam phpipamv < 1.5.01.5.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.