CVE-2022-3963

Low

Description

A vulnerability was found in gnuboard5. It has been classified as problematic. Affected is an unknown function of the file bbs/faq.php of the component FAQ Key ID Handler. The manipulation of the argument fm_id leads to cross site scripting. It is possible to launch the attack remotely. Upgrading to version 5.5.8.2.1 is able to address this issue. The name of the patch is ba062ca5b62809106d5a2f7df942ffcb44ecb5a9. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-213540.

SeverityLow
CVSS3.5
Exploit probability—
ProductSir Gnuboard
PublishedNov 12, 2022
First seenNov 12, 2022
Weakness typeCWE-707CWE-707

How to fix

Update
  • sir gnuboard5.5.8.2.1 or later

Affected products

ProductAffected versionsFixed in
sir gnuboardv < 5.5.8.2.15.5.8.2.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2022-3963 · Sir Gnuboard · Dark Radar