CVE-2022-3966

Medium

Description

A vulnerability, which was classified as critical, has been found in Ultimate Member Plugin up to 2.5.0. This issue affects the function load_template of the file includes/core/class-shortcodes.php of the component Template Handler. The manipulation of the argument tpl leads to pathname traversal. The attack may be initiated remotely. Upgrading to version 2.5.1 is able to address this issue. The name of the patch is e1bc94c1100f02a129721ba4be5fbc44c3d78ec4. It is recommended to upgrade the affected component. The identifier VDB-213545 was assigned to this vulnerability.

SeverityMedium
CVSS4.3
Exploit probability—
ProductUltimatemember Ultimate Member
PublishedNov 13, 2022
First seenNov 13, 2022

How to fix

Update
  • ultimatemember ultimate_member2.5.1 or later

Affected products

ProductAffected versionsFixed in
ultimatemember ultimate_memberv < 2.5.12.5.1

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.