CVE-2022-3978

Medium

Description

A vulnerability, which was classified as problematic, was found in NodeBB up to 2.5.7. This affects an unknown part of the file /register/abort. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.5.8 is able to address this issue. The name of the patch is 2f9d8c350e54543f608d3d4c8e1a49bbb6cdea38. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-213555.

SeverityMedium
CVSS4.3
Exploit probability—
ProductNodebb
PublishedNov 13, 2022
First seenNov 13, 2022

How to fix

Update
  • nodebb nodebb2.5.8 or later
  • nodebb2.5.8 or later

Affected products

ProductAffected versionsFixed in
nodebb nodebbv < 2.5.82.5.8
nodebbnpmv < 2.5.82.5.8

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.