CVE-2022-40743
Medium
Description
Improper Input Validation vulnerability for the xdebug plugin in Apache Software Foundation Apache Traffic Server can lead to cross site scripting and cache poisoning attacks.This issue affects Apache Traffic Server: 9.0.0 to 9.1.3. Users should upgrade to 9.1.4 or later versions.
SeverityMedium
CVSS6.1
Exploit probability—
Product
Apache Traffic Server
PublishedDec 19, 2022
First seenDec 19, 2022
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache traffic_server | 8.0.0 ≤ v ≤ 8.1.5, 9.0.0 ≤ v ≤ 9.1.3 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.