CVE-2022-41922

High

Description

`yiisoft/yii` before version 1.1.27 are vulnerable to Remote Code Execution (RCE) if the application calls `unserialize()` on arbitrary user input. This has been patched in 1.1.27.

SeverityHigh
CVSS8.1
Exploit probability—
ProductYiisoft/yii
PublishedNov 23, 2022
First seenNov 23, 2022

How to fix

Update
  • yiisoft/yii1.1.27 or later
  • yiiframework yii1.1.27 or later

Affected products

ProductAffected versionsFixed in
yiisoft/yiiPackagistv < 1.1.271.1.27
yiiframework yiiv < 1.1.271.1.27

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.