CVE-2022-43500
Medium
Description
Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.
SeverityMedium
CVSS6.1
Exploit probability—
Product
Wordpress
PublishedDec 5, 2022
First seenDec 5, 2022
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- wordpress wordpress3.7.40, 3.8.40, 3.9.39, 4.0.37, 4.1.37, 4.2.34, 4.3.30, 4.4.29, 4.5.28, 4.6.25, 4.7.25, 4.8.21, 4.9.22, 5.0.18, 5.1.15, 5.2.17, 5.3.14, 5.4.12, 5.5.11, 5.6.10, 5.7.8, 5.8.6, 5.9.5, 6.0.3 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| wordpress wordpress | v < 3.7.40, 3.8 ≤ v < 3.8.40, 3.9 ≤ v < 3.9.39, 4.0 ≤ v < 4.0.37, 4.1 ≤ v < 4.1.37, 4.2 ≤ v < 4.2.34, 4.3 ≤ v < 4.3.30, 4.4 ≤ v < 4.4.29, 4.5 ≤ v < 4.5.28, 4.6 ≤ v < 4.6.25, 4.7 ≤ v < 4.7.25, 4.8 ≤ v < 4.8.21, 4.9 ≤ v < 4.9.22, 5.0 ≤ v < 5.0.18, 5.1 ≤ v < 5.1.15, 5.2 ≤ v < 5.2.17, 5.3 ≤ v < 5.3.14, 5.4 ≤ v < 5.4.12, 5.5 ≤ v < 5.5.11, 5.6 ≤ v < 5.6.10, 5.7 ≤ v < 5.7.8, 5.8 ≤ v < 5.8.6, 5.9 ≤ v < 5.9.5, 6.0 ≤ v < 6.0.3 | 3.7.40, 3.8.40, 3.9.39, 4.0.37, 4.1.37, 4.2.34, 4.3.30, 4.4.29, 4.5.28, 4.6.25, 4.7.25, 4.8.21, 4.9.22, 5.0.18, 5.1.15, 5.2.17, 5.3.14, 5.4.12, 5.5.11, 5.6.10, 5.7.8, 5.8.6, 5.9.5, 6.0.3 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.