CVE-2022-43687
Medium
Description
Concrete CMS (formerly concrete5) below 8.5.10 and between 9.0.0 and 9.1.2 does not issue a new session ID upon successful OAuth authentication. Remediate by updating to Concrete CMS 9.1.3+ or 8.5.10+.
SeverityMedium
CVSS5.4
Exploit probability—
Product
Concretecms Concrete Cms
PublishedNov 14, 2022
First seenNov 14, 2022
Weakness typeCWE-384CWE-384
How to fix
Update
- concretecms concrete_cms8.5.10 or later
- concrete5/concrete58.5.10, 9.1.3 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| concretecms concrete_cms | v < 8.5.10, 9.0.0 ≤ v ≤ 9.1.2 | 8.5.10 |
| concrete5/concrete5Packagist | v < 8.5.10, 9.0.0 ≤ v < 9.1.3 | 8.5.10, 9.1.3 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.