CVE-2022-44635
High
Description
Apache Fineract allowed an authenticated user to perform remote code execution due to a path traversal vulnerability in a file upload component of Apache Fineract, allowing an attacker to run remote code. This issue affects Apache Fineract version 1.8.0 and prior versions. We recommend users to upgrade to 1.8.1.
SeverityHigh
CVSS8.8
Exploit probability—
Product
Apache Fineract
PublishedNov 29, 2022
First seenNov 29, 2022
Weakness typeCWE-22Path traversal
How to fix
Update
- apache fineract1.8.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| apache fineract | v < 1.8.1 | 1.8.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.