CVE-2022-4928

Low

Description

A vulnerability was found in icplayer up to 0.819. It has been declared as problematic. Affected by this vulnerability is the function AddonText_Selection_create of the file addons/Text_Selection/src/presenter.js. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 0.820 is able to address this issue. The identifier of the patch is 2223628e6db1df73f6d633d2c0422d995990f0a3. It is recommended to upgrade the affected component. The identifier VDB-222289 was assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductLearnetic Icplayer
PublishedMar 6, 2023
First seenMar 6, 2023

How to fix

Affected products

ProductAffected versionsFixed in
learnetic icplayerv < 0.8200.820

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.