CVE-2022-4929

Low

Description

A vulnerability was found in icplayer up to 0.818. It has been rated as problematic. Affected by this issue is some unknown functionality of the file addons/Commons/src/tts-utils.js. The manipulation leads to cross site scripting. The attack may be launched remotely. Upgrading to version 0.819 is able to address this issue. The patch is identified as fa785969f213c76384f1fe67d47b17d57fcc60c8. It is recommended to upgrade the affected component. VDB-222290 is the identifier assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductLearnetic Icplayer
PublishedMar 6, 2023
First seenMar 6, 2023

How to fix

Affected products

ProductAffected versionsFixed in
learnetic icplayerv < 0.8190.819

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.