CVE-2023-0650

Low

Description

A vulnerability was found in YAFNET up to 3.1.11 and classified as problematic. This issue affects some unknown processing of the component Signature Handler. The manipulation leads to cross site scripting. The attack may be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 3.1.12 is able to address this issue. The identifier of the patch is a1442a2bacc3335461b44c250e81f8d99c60735f. It is recommended to upgrade the affected component. The identifier VDB-220037 was assigned to this vulnerability.

SeverityLow
CVSS3.5
Exploit probability—
ProductYetanotherforum Yaf.net
PublishedFeb 2, 2023
First seenFeb 2, 2023

How to fix

Affected products

ProductAffected versionsFixed in
yetanotherforum yaf.netv ≤ 3.1.11—

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.