CVE-2023-1572

Low

Description

A vulnerability has been found in DataGear up to 1.11.1 and classified as problematic. This vulnerability affects unknown code of the component Plugin Handler. The manipulation leads to cross site scripting. It is possible to launch the attack on the local host. The exploit has been disclosed to the public and may be used. Upgrading to version 1.12.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-223564.

SeverityLow
CVSS2.0
Exploit probability—
ProductDatagear
PublishedMar 22, 2023
First seenMar 22, 2023

How to fix

Update
  • datagear datagear1.12.0 or later

Affected products

ProductAffected versionsFixed in
datagear datagearv < 1.12.01.12.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.