CVE-2023-1699
Medium
Description
Rapid7 Nexpose versions 6.6.186 and below suffer from a forced browsing vulnerability. This vulnerability allows an attacker to manipulate URLs to forcefully browse to and access administrative pages. This vulnerability is fixed in version 6.6.187.
SeverityMedium
CVSS4.3
Exploit probability—
ProductRapid7 Nexpose
PublishedMar 30, 2023
First seenMar 30, 2023
Weakness typeCWE-425CWE-425
How to fix
Update
- rapid7 nexpose6.6.187 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| rapid7 nexpose | v < 6.6.187 | 6.6.187 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.