CVE-2023-2091

High

Description

A vulnerability classified as critical was found in KylinSoft youker-assistant on KylinOS. Affected by this vulnerability is the function adjust_cpufreq_scaling_governer. The manipulation leads to os command injection. It is possible to launch the attack on the local host. The exploit has been disclosed to the public and may be used. Upgrading to version 3.1.4.13 is able to address this issue. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-226099.

SeverityHigh
CVSS7.8
Exploit probability—
ProductKylinos Youker-assistant
PublishedApr 15, 2023
First seenApr 15, 2023

How to fix

Update
  • kylinos youker-assistant3.1.4.13 or later

Affected products

ProductAffected versionsFixed in
kylinos youker-assistantv < 3.1.4.133.1.4.13

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.

CVE-2023-2091 · Kylinos Youker-assistant · Dark Radar