CVE-2023-22722

Medium

Description

GLPI is a Free Asset and IT Management Software package. Versions 9.4.0 and above, prior to 10.0.6 are subject to Cross-site Scripting. An attacker can persuade a victim into opening a URL containing a payload exploiting this vulnerability. After exploited, the attacker can make actions as the victim or exfiltrate session cookies. This issue is patched in version 10.0.6.

SeverityMedium
CVSS6.8
Exploit probability—
ProductGlpi
PublishedJan 26, 2023
First seenJan 26, 2023

How to fix

Update
  • glpi-project glpi9.5.12, 10.0.6 or later

Affected products

ProductAffected versionsFixed in
glpi-project glpi9.4.0 ≤ v < 9.5.12, 10.0.0 ≤ v < 10.0.69.5.12, 10.0.6

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.