CVE-2023-22725
Medium
Description
GLPI is a Free Asset and IT Management Software package. Versions 0.6.0 and above, prior to 10.0.6 are vulnerable to Cross-site Scripting. This vulnerability allow for an administrator to create a malicious external link. This issue is patched in 10.0.6.
SeverityMedium
CVSS6.2
Exploit probability—
Product
Glpi
PublishedJan 26, 2023
First seenJan 26, 2023
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- glpi-project glpi9.5.12, 10.0.6 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| glpi-project glpi | 0.60 ≤ v < 9.5.12, 10.0.0 ≤ v < 10.0.6 | 9.5.12, 10.0.6 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.