CVE-2023-23610
Medium
Description
GLPI is a Free Asset and IT Management Software package. Versions prior to 9.5.12 and 10.0.6 are vulnerable to Improper Privilege Management. Any user having access to the standard interface can export data of almost any GLPI item type, even those on which user is not allowed to access (including assets, tickets, users, ...). This issue is patched in 10.0.6.
SeverityMedium
CVSS6.5
Exploit probability—
Product
Glpi
PublishedJan 26, 2023
First seenJan 26, 2023
Weakness typeCWE-269Improper privilege management
How to fix
Update
- glpi-project glpi9.5.12, 10.0.6 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| glpi-project glpi | 0.65 ≤ v < 9.5.12, 10.0.0 ≤ v < 10.0.6 | 9.5.12, 10.0.6 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.