CVE-2023-25803

High

Description

Roxy-WI is a Web interface for managing Haproxy, Nginx, Apache, and Keepalived servers. Versions prior to 6.3.5.0 have a directory traversal vulnerability that allows the inclusion of server-side files. This issue is fixed in version 6.3.5.0.

SeverityHigh
CVSS7.5
Exploit probability—
ProductRoxy-wi
PublishedMar 13, 2023
First seenMar 13, 2023

How to fix

Update
  • roxy-wi roxy-wi6.3.5.0 or later

Affected products

ProductAffected versionsFixed in
roxy-wi roxy-wiv < 6.3.5.06.3.5.0

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.