CVE-2023-25825
Description
ZoneMinder is a free, open source Closed-circuit television software application for Linux which supports IP, USB and Analog cameras. Versions prior to 1.36.33 are vulnerable to Cross-site Scripting. Log entries can be injected into the database logs, containing a malicious referrer field. This is unescaped when viewing the logs in the web ui. This issue is patched in version 1.36.33.
How to fix
- zoneminder zoneminder1.36.33, 1.37.33 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| zoneminder zoneminder | v < 1.36.33, 1.37.0 ≤ v < 1.37.33 | 1.36.33, 1.37.33 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.