CVE-2023-27372
Critical
Description
SPIP before 4.2.1 allows Remote Code Execution via form values in the public area because serialization is mishandled. The fixed versions are 3.2.18, 4.0.10, 4.1.8, and 4.2.1.
SeverityCritical
CVSS9.8
Exploit probability—
Product
Spip
PublishedFeb 28, 2023
First seenFeb 28, 2023
Weakness typeCWE-502Deserialization of untrusted data
How to fix
Update
- spip spip3.2.18, 4.0.10, 4.1.8 or later
Vendor advisories
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| spip spip | v < 3.2.18, 4.0.0 ≤ v < 4.0.10, 4.1.0 ≤ v < 4.1.8, 4.2.0 | 3.2.18, 4.0.10, 4.1.8 |
| debian debian_linux | 11.0 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.