CVE-2023-27891
High
Description
rami.io pretix before 4.17.1 allows OAuth application authorization from a logged-out session. The fixed versions are 4.15.1, 4.16.1, and 4.17.1.
SeverityHigh
CVSS7.5
Exploit probability—
ProductRami Pretix
PublishedMar 6, 2023
First seenMar 6, 2023
How to fix
Update
- rami pretix4.15.1 or later
- pretix4.17.1, 4.16.1, 4.15.1 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| rami pretix | 1.16.0 ≤ v < 4.15.1, 4.16.0, 4.17.0 | 4.15.1 |
| pretixPyPI | 4.17.0 ≤ v < 4.17.1, 4.16.0 ≤ v < 4.16.1, v < 4.15.1, v < 4.17.1 | 4.17.1, 4.16.1, 4.15.1 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.