CVE-2023-28460
High
Description
A command injection vulnerability was discovered in Array Networks APV products. A remote attacker can send a crafted packet after logging into the affected appliance as an administrator, resulting in arbitrary shell code execution. This is fixed in 8.6.1.262 or newer and 10.4.2.93 or newer.
SeverityHigh
CVSS7.2
Exploit probability—
ProductArraynetworks Array Os
PublishedMar 15, 2023
First seenMar 15, 2023
How to fix
Sources list no fixed version or patch link for this vulnerability.
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| arraynetworks array_os | v ≤ 8.6.1.243, 9.0.1.12 ≤ v ≤ 10.4.0.79, 10.4.2.12 ≤ v ≤ 10.4.2.58, 10.4.3.2 | — |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.