CVE-2023-28639
Medium
Description
GLPI is a free asset and IT management software package. Starting in version 0.85 and prior to versions 9.5.13 and 10.0.7, a malicious link can be crafted by an unauthenticated user. It will be able to exploit a reflected XSS in case any authenticated user opens the crafted link. This issue is fixed in versions 9.5.13 and 10.0.7.
SeverityMedium
CVSS6.1
Exploit probability—
Product
Glpi
PublishedApr 5, 2023
First seenApr 5, 2023
Weakness typeCWE-79Cross-site scripting (XSS)
How to fix
Update
- glpi-project glpi9.5.13, 10.0.7 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| glpi-project glpi | 0.85 ≤ v < 9.5.13, 10.0.0 ≤ v < 10.0.7 | 9.5.13, 10.0.7 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.