CVE-2023-28665

Medium

Description

The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only be triggered by an authenticated user.

SeverityMedium
CVSS5.4
Exploit probability—
ProductTechnocrackers Bulk Price Update For Woocommerce
PublishedMar 22, 2023
First seenMar 22, 2023

How to fix

Update
  • technocrackers bulk_price_update_for_woocommerce2.2.2 or later

Affected products

ProductAffected versionsFixed in
technocrackers bulk_price_update_for_woocommercev < 2.2.22.2.2

Check your version

Choose the product and enter the version you run to see whether it falls in the affected range.

In the Intelligence 360 plan

Attack Surface Management

See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.