CVE-2023-28845
Description
Nextcloud talk is a video & audio conferencing app for Nextcloud. In affected versions the talk app does not properly filter access to a conversations member list. As a result an attacker could use this vulnerability to gain information about the members of a Talk conversation, even if they themselves are not members. It is recommended that the Nextcloud Talk is upgraded to 14.0.9 or 15.0.4. There are no known workarounds for this vulnerability.
How to fix
- nextcloud talk14.0.9, 15.0.4 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| nextcloud talk | 14.0.0 ≤ v < 14.0.9, 15.0.0 ≤ v < 15.0.4 | 14.0.9, 15.0.4 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.