CVE-2023-29489
Medium
Description
An issue was discovered in cPanel before 11.109.9999.116. XSS can occur on the cpsrvd error page via an invalid webcall ID, aka SEC-669. The fixed versions are 11.109.9999.116, 11.108.0.13, 11.106.0.18, and 11.102.0.31.
SeverityMedium
CVSS5.3
Exploit probability—
Product
Cpanel
PublishedApr 27, 2023
First seenApr 27, 2023
How to fix
Update
- cpanel cpanel11.102.0.31, 11.106.0.18, 11.108.0.13, 11.109.9999.116 or later
Affected products
| Product | Affected versions | Fixed in |
|---|---|---|
| cpanel cpanel | v < 11.102.0.31, 11.104.0 ≤ v < 11.106.0.18, 11.108.0 ≤ v < 11.108.0.13, 11.109.0 ≤ v < 11.109.9999.116 | 11.102.0.31, 11.106.0.18, 11.108.0.13, 11.109.9999.116 |
Check your version
Choose the product and enter the version you run to see whether it falls in the affected range.
In the Intelligence 360 plan
Attack Surface Management
See the assets tied to your domains, the technologies they run and known vulnerabilities in one list.